We have investigated the issue, CPPA has officially closed our servers and locked our databases. MAYOR downtime is expected. Sorry for the inconvenience. Data is now under controll.
Posted Dec 26, 2022 - 15:39 UTC
Investigating
According to GDPR our website has to be fully lockdowned until data is processed and issue is fixed.
Posted Dec 26, 2022 - 15:30 UTC
This incident affects: Main data components (DATABASE 1, DATABASE 2, API, DATABASE 3), Updates (Change log), Chat system (Beta Chat, Login, Sign up), MAIN SYSTEM (Landing page, Privacy, ToS), and Subdomains (Contact).